20191122 くもり

今日は普段いかないデータセンタでのお仕事。
正直面白くなかった。

■「BIND 9」にサービス運用妨害の脆弱性、アップデートを
https://internet.watch.impress.co.jp/docs/news/1220174.html
今回(CVE-2019-6477)の脆弱性は、4月に公開された脆弱性「CVE-2018-5743」のエンバグ。
Red Hat Enterprise Linux 的には、7.7 以降と 8.0 以降が対象。
RHEL においては、今日の時点でまだエラータが公開されていないので、ワークアラウンドをするしかなさそうかな。

■Firefox/Google Chromeに続き、Windowsでも“DNS over HTTPS”をサポートへ
https://forest.watch.impress.co.jp/docs/news/1220173.html
というか、何でもかんでも HTTPS に乗せるのもどうなんだろうなあ。

カテゴリー: 日記 パーマリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です